Bug 6374 - Add support for Google calendar
: Add support for Google calendar
Status: RESOLVED MOVED
Product: Calendar
General
: 5.0/(1.2009.42-11)
: All Maemo
: Low enhancement with 25 votes (vote)
: ---
Assigned To: unassigned
: calendar-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-27 22:42 UTC by Juanjo Marin
Modified: 2011-03-31 16:39 UTC (History)
5 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Juanjo Marin (reporter) 2009-11-27 22:42:06 UTC
SOFTWARE VERSION:
Maemo 5 SDK final release. Should apply therefore also to the product.

EXACT STEPS LEADING TO PROBLEM: 
Google calendar is a very popular Calendar and I think Google calendar should
be supported for better and complete user experience

EXPECTED OUTCOME:
I want to be able to add Google calendars.

ACTUAL OUTCOME:
Only local and birthday calendars a are supported.


REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
None

OTHER COMMENTS:
IMHO, I think a lot of users take this as granted on devices as the Nokia N900.
Comment 1 Erik Nygren 2009-11-30 19:40:18 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 michele tameni 2009-12-01 01:26:26 UTC
You can sync google calendar using Mail for Exchange.

It isn't prefect but can work while waiting for a different kind of support.
Michele
Comment 3 Andre Klapper maemo.org 2009-12-01 17:23:58 UTC
Thanks for reporting this.
For future reference, please do not set priority to High. Thanks.

(In reply to comment #2)
> You can sync google calendar using Mail for Exchange.

True, but note that it is not officially supported. If it works, you are lucky.
:)


Also, feel free to vote for this report.
Comment 4 Andre Klapper maemo.org 2009-12-06 22:37:10 UTC
Also see http://talk.maemo.org/showthread.php?t=36082 for a how-to.
Comment 5 James Dempsey 2009-12-07 00:10:24 UTC
I think Juanjo Marin already said this, but I just want to make it clear.

The limited support of Google calendars in MfE will only allow synchronizing
the first calendar in your google calendars.  Consider how limiting this is in
this example:

Let's say you have two calendars, a personal calendar and a business calendar. 
With existing support, you can only synchronize personal calendar and not the
business calendar.

It makes the transparent syncing of Android very attractive in comparison.
Comment 6 Quim Gil nokia 2009-12-07 10:52:08 UTC
The scope of bugs.maemo.org are bugs and only very specific and no-brainer
enhancement requests. This report contains a feature request that is too
generic for bugs.maemo.org. Please post this problem and propose your
solution in Maemo Brainstorm instead:
  http://maemo.org/community/brainstorm/

More information: http://wiki.maemo.org/Maemo_brainstorm
Comment 7 Juanjo Marin (reporter) 2009-12-07 16:09:16 UTC
I've added a brainstorm for this bug with all your comments. Thanks for your
help and interest ! 

http://maemo.org/community/brainstorm/view/add_support_for_google_calendar/
Comment 8 Andre Klapper maemo.org 2011-03-31 14:58:38 UTC
*** Bug 12111 has been marked as a duplicate of this bug. ***
Comment 9 Andre Klapper maemo.org 2011-03-31 16:39:07 UTC
*** Bug 12111 has been marked as a duplicate of this bug. ***