Bug 6344 - (int-148742) Conversation window automatically reopens after sending a sms
(int-148742)
: Conversation window automatically reopens after sending a sms
Status: RESOLVED WONTFIX
Product: Chat & Call & SMS
Messaging
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal with 11 votes (vote)
: ---
Assigned To: rtcomm@maemo.org
: im-chat-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-26 19:06 UTC by Alessio Di Sandro
Modified: 2009-12-11 20:14 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Alessio Di Sandro (reporter) 2009-11-26 19:06:31 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Reply with a sms to an already open conversation (by pressing send).
2. Close the window while the message is outgoing (small box symbol with an
arrow exiting from the top), but not immediately (i know it's not so clear, but
if you close it very early the problem doesn't happen, it a matter of fractions
of second).

EXPECTED OUTCOME:
The window closes and the message is sent in background.

ACTUAL OUTCOME:
The window closes, than it reopens again as soon as the message is sent.

REPRODUCIBILITY:
Almost always. It depends on the timing of the steps.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5)
Gecko/20091123 Iceweasel/3.5.5 (like Firefox/3.5.5; Debian-3.5.5-1)
Comment 1 Mikhail Zabaluev nokia 2009-11-30 15:10:33 UTC
There is currently no commitment to fix this bug. We'll consider your votes,
though.
Comment 2 Andre Klapper maemo.org 2009-11-30 21:10:57 UTC
This is currently a WONTFIX as fixing this properly would require to rewrite a
lot of code. Sorry. :-/
Comment 3 Alessio Di Sandro (reporter) 2009-12-01 13:05:22 UTC
At least is it recognized as a bug, so that future Maemo releases can take
advantage of this? I don't know your opinion but for me it's terribly
annoying..
Comment 4 Andre Klapper maemo.org 2009-12-01 13:16:19 UTC
(In reply to comment #3)
> At least is it recognized as a bug

Yes.
Comment 5 Mikhail Zabaluev nokia 2009-12-11 20:14:10 UTC
*** Bug 6863 has been marked as a duplicate of this bug. ***