Bug 6290 - symbol input dialog does not respond for certain symbols
: symbol input dialog does not respond for certain symbols
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.42-11)
: All Linux
: Low major (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-22 22:47 UTC by Kyle Cronan
Modified: 2009-11-23 09:36 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kyle Cronan (reporter) 2009-11-22 22:47:04 UTC
SOFTWARE VERSION:
5.0/1.2009.42-11.002

EXACT STEPS LEADING TO PROBLEM: 
1. Open X Terminal or Notes or whatever
2. Press alt-ctrl to bring up symbol menu
3. Press any button in the third row, such as ~ or `

EXPECTED OUTCOME:
The symbol is input as if pressed on keyboard

ACTUAL OUTCOME:
Button is highlighted and nothing happens

REPRODUCIBILITY:
always happens for me

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
I have virtual keyboard disabled per default

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5)
Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Comment 1 Lucas Maneos 2009-11-23 09:36:01 UTC
Thanks for the report.  This particular issue has been reported before and is
not actually a bug (the symbols concerned are actually dead keys, press the key
followed by space to get just the symbol), but it will be made mode obvious in
the next release.

*** This bug has been marked as a duplicate of bug 5314 ***