Bug 6280 - With IMAP accounts, sent email does not sync with the server.
: With IMAP accounts, sent email does not sync with the server.
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-22 05:57 UTC by Alex
Modified: 2009-11-22 07:58 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Alex (reporter) 2009-11-22 05:57:53 UTC
SOFTWARE VERSION: 1.2009.42-11.002
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
1. Set up IMAP account (MobileMe)
2. Write email
3. Send message

EXPECTED OUTCOME: Message will be sent and moved to the IMAP server's Sent
folder.

ACTUAL OUTCOME: Sent message is stored in a local Sent folder.

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US;
rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Comment 1 Lucas Maneos 2009-11-22 07:58:57 UTC
Thanks for the bug report.  This particular issue has been already reported
(bug 2557) and is currently considered in
<http://maemo.org/community/brainstorm/view/keep_sent_and_drafts_on_imap_server/>.

*** This bug has been marked as a duplicate of bug 2557 ***