Bug 6261 - (int-141245) Delete dialog text missing a space
(int-141245)
: Delete dialog text missing a space
Status: RESOLVED FIXED
Product: Translations
Fran├žais (France)
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low minor (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: fr-fr-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-20 14:50 UTC by Donn Morrison
Modified: 2010-03-15 20:56 UTC (History)
1 user (show)

See Also:


Attachments
A screenshot showing the missing space (109.49 KB, image/png)
2009-11-20 14:50 UTC, Donn Morrison
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Donn Morrison (reporter) 2009-11-20 14:50:17 UTC
SOFTWARE VERSION:

1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 

1. Open Photos (Applications > Photos)
2. Open an existing image by tapping on a thumbnail
3. Tap anywhere on the image to bring up the tools menu
4. Tap the trash icon in lower-right

EXPECTED OUTCOME:

"Supprimer l'image <filename> ?"

ACTUAL OUTCOME:

"Supprimer l'image<filename> ?"

REPRODUCIBILITY:

always

OTHER COMMENTS:

I'm using the French locale, so perhaps someone can confirm if this happens in
other languages as well.

See attached screenshot.
Comment 1 Donn Morrison (reporter) 2009-11-20 14:50:47 UTC
Created an attachment (id=1605) [details]
A screenshot showing the missing space
Comment 2 Andre Klapper maemo.org 2009-11-22 21:52:38 UTC
Hi & thanks!

For future reference please always include the exact Language setting at
Settings > Language & Region, because there is both "Francais (Canada)" and
"Francais (France)".

This has been fixed in the package
osso-imageviewer-ui-l10n 6.0+r7268+0m5
in the internal build version
2.2009.42-5 
(2009 is the year and the number after is the week.)
This fix is NOT included in version 1.2009.42-11.

Any public update released with or after this build version and with the first
number being "2" will include the fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 3 Andre Klapper maemo.org 2010-03-15 20:56:27 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).