Bug 6258 - Modest message view does not let user select text
: Modest message view does not let user select text
Status: RESOLVED DUPLICATE of bug 5033
Product: Email
General
: 5.0/(1.2009.42-11)
: All Windows
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-20 12:20 UTC by luarvique
Modified: 2009-11-20 13:13 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2009-11-20 12:20:48 UTC
SOFTWARE VERSION:
1.2009.42-11

EXACT STEPS LEADING TO PROBLEM: 
1. Start Modest UI.
2. View an arbitrary email message in Modest UI.
3. Try selecting text with your finger, for copying

EXPECTED OUTCOME:
Text can be selected by touch.

ACTUAL OUTCOME:
Text cannot be selected.

RELATED: The is no option to copy text in the menu.

REPRODUCIBILITY:
always
Comment 1 Lucas Maneos 2009-11-20 13:13:26 UTC
Thanks for the bug report.  This particular issue has already been reported,
see bug 5033, as well as bug 4619 for the more general case.

*** This bug has been marked as a duplicate of bug 5033 ***