Bug 6243 - Application Manager does not respond correctly to 'Download' and 'Uninstall" button when first opened
: Application Manager does not respond correctly to 'Download' and 'Uninstall" ...
Status: RESOLVED DUPLICATE of bug 5694
Product: Settings and Maintenance
Application manager
: 5.0/(1.2009.42-11)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-18 18:38 UTC by Sanjeev Visvanatha
Modified: 2009-11-19 11:07 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Sanjeev Visvanatha (reporter) 2009-11-18 18:38:02 UTC
SOFTWARE VERSION:
(Settings > General > About product)

1.2009.42-11.002

EXACT STEPS LEADING TO PROBLEM: 
1. From the desktop, tap the task switcher in the upper left corner
2. Tap again to gain access to the application menu
3. Tap 'More'
4. Click on "App. manager"
5. Click on either the Uninstall or Download buttons right after the App
manager opens.

EXPECTED OUTCOME:
When step 5 is executed, you are presented with the Uninstall or Download
section of the App manager

ACTUAL OUTCOME:
Instead, the app manager temporarily gives focus to the Dashboard, and then
regains focus.  But, stays on the main page, instead of entering the Uninstall
or Download section that was selected in Step 5.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
9/10 - may be a timing thing

EXTRA SOFTWARE INSTALLED:
Mauku, Facebook widget, OMWeather, 

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8)
Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4
Comment 1 Donn Morrison 2009-11-18 19:58:51 UTC
I believe that this is a duplicate of 5694. See also the meta bug 5825.
Comment 2 Lucas Maneos 2009-11-19 11:07:56 UTC
(In reply to comment #1)
> I believe that this is a duplicate of 5694.

Thanks - yes, it's the same issue even if it manifests differently depending on
what the user is doing at the time (bug 5967 is another flavour of this).




*** This bug has been marked as a duplicate of bug 5694 ***