Bug 6139 - (int-141109) skype: Call does not support DTMF tones
(int-141109)
: skype: Call does not support DTMF tones
Status: CLOSED FIXED
Product: Chat & Call & SMS
VoIP
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: 5.0/(2.2009.51-1)
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-12 17:05 UTC by Kevin Hilman
Modified: 2010-03-02 14:08 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kevin Hilman (reporter) 2009-11-12 17:05:54 UTC
SOFTWARE VERSION:
1.2009.42-11

STEPS TO REPRODUCE THE PROBLEM:
place SkypeOut call, push dialpad icon to bring up keypad

EXPECTED OUTCOME:
ability to push numbers to send DTMF tones

ACTUAL OUTCOME:
error: "Call does not support DTMF tones"

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.15)
Gecko/2009102815 Ubuntu/9.04 (jaunty) Firefox/3.0.15
Comment 1 Olivier CrĂȘte 2009-11-12 17:42:59 UTC
This has been fixed internally and should be in the next software release.
Comment 2 Andre Klapper maemo.org 2009-11-12 18:14:39 UTC
I wonder how different this is to bug 5998, but as it has two different
internal representations too...
Comment 3 Lucas Maneos 2009-11-14 11:11:06 UTC
The two reports here look identical to me, but I guess since it's FIXED it
doesn't matter too much...
Comment 4 Andre Klapper maemo.org 2009-11-19 14:12:41 UTC
This has been fixed in package
farsight2 0.0.16-0maemo6+0m5
which is part of the internal build version
2.2009.47-17
(Note that 2009 is the year and the number after is the week.)

Any public update released with or after this build version will include the
fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 5 Venomrush 2009-12-05 13:46:06 UTC
Duplicate of Bug 5998 ? Or are they separate issues?
Comment 6 Andre Klapper maemo.org 2010-01-14 12:28:32 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.
Comment 7 Venomrush 2010-03-01 23:16:51 UTC
Verifying for PR1.1
DTMF tones now supported in SIP as well