Bug 6132 - "more Applications" menu not scrollable sometimes
: "more Applications" menu not scrollable sometimes
Status: RESOLVED DUPLICATE of bug 5343
Product: Settings and Maintenance
Application manager
: 5.0/(1.2009.41-10)
: All Maemo
: Low major (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-12 01:07 UTC by Uwe Kaminski
Modified: 2009-11-12 08:07 UTC (History)
1 user (show)

See Also:


Attachments
more apllications menu - screenshot (222.13 KB, image/png)
2009-11-12 01:07 UTC, Uwe Kaminski
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Uwe Kaminski (reporter) 2009-11-12 01:07:09 UTC
STEPS TO REPRODUCE THE PROBLEM:
1. Install enough applications to need the ability to scroll in the
applications menu
2. tap onto the corner upper left to go to the applications menu
3. tap onto the button "more" in the lower right corner --> the second
application menu come up
4. Try to scroll down to see more applications

EXPECTED OUTCOME:
Scrolling works fine (kinetic scrolling works also)

ACTUAL OUTCOME:
_sometimes_ it's not possible to scroll
This bug happens for 5 times (in wo month) on my n900.All I can do to solve
this problem is to reboot the device.

REPRODUCIBILITY:
sometimes

EXTRA SOFTWARE INSTALLED:
tons of...

OTHER COMMENTS:
Are there other people with the same issue out there? What information I should
provide to get more information how to reproduce this?

Is this the right product and component? I don't think so but I doesn't found
something like "application menu".
Comment 1 Uwe Kaminski (reporter) 2009-11-12 01:07:49 UTC
Created an attachment (id=1578) [details]
more apllications menu - screenshot
Comment 2 Lucas Maneos 2009-11-12 08:07:01 UTC
This is bug 5343 which has been marked FIXED :-)  I'm not sure if 1.2009.42-11
includes the fix, but I haven't experienced the problem with it yet.

*** This bug has been marked as a duplicate of bug 5343 ***