Bug 6084 - No Tone Dialing
: No Tone Dialing
Status: CLOSED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.41-10)
: All Windows
: Low normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-08 11:40 UTC by micky.aldridge
Modified: 2009-11-08 12:36 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description micky.aldridge (reporter) 2009-11-08 11:40:47 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:

Enter phone mode, enter any tone dialing request, for example, here in Finland,
*100# then dial, this will bring up your calling credit.  Currently on N900, it
prompts that the number dialed is invalid.

EXPECTED OUTCOME:

Should be enabled to use the phone dialing pad for service requests where tone
dialing is used worldwide.

ACTUAL OUTCOME:

Prompts that number entered is invalid.
REPRODUCIBILITY:
(always/sometimes/once)

Always
EXTRA SOFTWARE INSTALLED:
Extras Devel
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3)
Gecko/20090824 Firefox/3.5.3 GTB6 ImageShackToolbar/5.2.3 (.NET CLR 3.5.30729)
Comment 1 Chris Samuel 2009-11-08 12:14:54 UTC
I think this is a duplicate of #5357.
Comment 2 Lucas Maneos 2009-11-08 12:20:37 UTC
It is, feel free to vote for it.

*** This bug has been marked as a duplicate of bug 5357 ***
Comment 3 micky.aldridge (reporter) 2009-11-08 12:36:35 UTC
Sorry about that. Voted in the original bug report, thanks.