Bug 6080 - Symbols in the third row can't be selected (Shift + Sym key)
: Symbols in the third row can't be selected (Shift + Sym key)
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-07 15:44 UTC by mustali
Modified: 2009-11-10 23:56 UTC (History)
0 users (show)

See Also:


Attachments
symbol table (67.40 KB, image/png)
2009-11-07 15:44 UTC, mustali
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description mustali (reporter) 2009-11-07 15:44:00 UTC
SOFTWARE VERSION: 5.0/(1.2009.41-10)

STEPS TO REPRODUCE THE PROBLEM:
Open an application with a field input - X Terminal
Open Symbol virtual keyboard and attempt to input any symbol on the 3rd row:
` ' ^ etc.

EXPECTED OUTCOME:
the selected symbol should be written in the input field

ACTUAL OUTCOME:
the symbol is highlighted but not selected.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
not sure which 'Component' to place the bug. Please update it to the
appropriate Product/Component if needed.

User-Agent:       Opera/9.80 (X11; Linux i686; U; en) Presto/2.2.15
Version/10.00
Comment 1 mustali (reporter) 2009-11-07 15:44:59 UTC
Created an attachment (id=1551) [details]
symbol table
Comment 2 Ryan Abel maemo.org 2009-11-07 16:36:27 UTC
Hi there!

Thanks for filling this bug, unfortunately it's a duplicate of two other bugs
already filed. Please remember to search before you file new bugs, thanks!

*** This bug has been marked as a duplicate of bug 5314 ***