Bug 6050 - Fax numbers not allowed
: Fax numbers not allowed
Status: RESOLVED DUPLICATE of bug 5742
Product: Contacts
General
: 5.0/(1.2009.41-10)
: N900 Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-05 23:04 UTC by Uwe Koch
Modified: 2009-11-06 02:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Uwe Koch (reporter) 2009-11-05 23:04:42 UTC
The contacts application in fremantle doesn't allow to add or import fax
numbers.
Imported fax numbers are converted to "other" phone number.

Though export of a visit card is supported - fax numbers should be handled as
native fax numbers as well.
Comment 1 Uwe Koch (reporter) 2009-11-06 00:47:57 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
- Open contacts application
- Open menu-import contacts
- Open import contact file
- Select vcf file with fax number included
- Open imported contact
- Look at fax number

EXPECTED OUTCOME:
- Fax number : xyxyyx

ACTUAL OUTCOME:
- Phone number - other : xyxyx

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
-

OTHER COMMENTS:
- If a visit card is allowed to be imported it should allow a fax number be
still a fax number, because a visit card mostly contains a fax number.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5pre)
Gecko/20091021 Linux Mint/7 (Gloria) Shiretoko/3.5.2
Comment 2 Lucas Maneos 2009-11-06 02:35:48 UTC
Thanks for the bug report. This one has already been reported (bug 5742), feel
free to vote for it and of course to report any further bugs you find. 


*** This bug has been marked as a duplicate of bug 5742 ***