Bug 6044 - IMEI number not shown with *#06#
: IMEI number not shown with *#06#
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(1.2009.41-10)
: N900 Linux
: Medium normal (vote)
: ---
Assigned To: unassigned
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-05 16:34 UTC by Jamie Bennett
Modified: 2009-11-05 18:05 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jamie Bennett (reporter) 2009-11-05 16:34:25 UTC
The standard to get an IMEI number from a phone is to type *#06# at the dialing
pad, this doesn't work with the N900.
Comment 1 Andre Klapper maemo.org 2009-11-05 18:05:05 UTC
Thanks for reporting this.
For future reference, please always use the bug template.

Thanks for reporting this.
This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

*** This bug has been marked as a duplicate of bug 5357 ***