Bug 5998 - (int-141588) Skype does not allow entering DTMF tones
(int-141588)
: Skype does not allow entering DTMF tones
Status: VERIFIED FIXED
Product: Chat & Call & SMS
VoIP
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal (vote)
: 5.0/(2.2009.51-1)
Assigned To: rtcomm@maemo.org
: internet-call-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-02 11:43 UTC by mike morrison
Modified: 2010-01-17 06:04 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description mike morrison (reporter) 2009-11-02 11:43:30 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. make a SkypeOut call to a contact
2. when the call connects, hit the dialpad button

EXPECTED OUTCOME:
dialpad opens to allow entering numbers.

ACTUAL OUTCOME:
"Call does not support DTMF tones"

REPRODUCIBILITY:
always
Comment 1 Mikhail Zabaluev nokia 2009-11-02 12:39:25 UTC
Should be fixed in a 2.2009.xx update.
Comment 2 Andre Klapper maemo.org 2009-11-02 14:02:49 UTC
Was wondering whether this is the same as bug 5505. Obviously not. :)
Comment 3 Andre Klapper maemo.org 2009-11-02 14:03:56 UTC
This has been fixed in the internal build version
2009.44-2
(Note that 2009 is the year and the number after is the week.)

Any public update released with or after this build version will include the
fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 4 Andre Klapper maemo.org 2009-12-10 22:05:40 UTC
*** Bug 6824 has been marked as a duplicate of this bug. ***
Comment 5 Andre Klapper maemo.org 2010-01-14 12:28:28 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.
Comment 6 mike morrison (reporter) 2010-01-17 06:04:32 UTC
tested with my voicemail and it works great now, thanks!