Bug 5967 - typing in main application manager window should search packages, not contacts in the background
: typing in main application manager window should search packages, not contact...
Status: RESOLVED DUPLICATE of bug 5388
Product: Settings and Maintenance
Application manager
: 5.0/(1.2009.41-10)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-31 23:05 UTC by Dieter Plaetinck
Modified: 2009-11-02 17:22 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Dieter Plaetinck (reporter) 2009-10-31 23:05:13 UTC
STEPS TO REPRODUCE THE PROBLEM:
-open app manager
-type some characters

EXPECTED OUTCOME:
- searching for packages starts (based on typed characters)

ACTUAL OUTCOME:
- contacts app pops up, searches for contacts (based on typed characters), and
is then hidden away "behind" the app manager again.

REPRODUCIBILITY:
always
Comment 1 Andre Klapper maemo.org 2009-11-01 17:34:19 UTC
This is actually the same issue as bug 5694.

*** This bug has been marked as a duplicate of bug 5694 ***
Comment 2 Dieter Plaetinck (reporter) 2009-11-01 23:39:40 UTC
well, 5694 is more about the going into background and back.

lets make this ticket into a feature request for "package searching on keyboard
input"
Comment 3 Ryan Abel maemo.org 2009-11-02 00:44:50 UTC
(In reply to comment #2)
> lets make this ticket into a feature request for "package searching on keyboard
> input"
> 

That'd make it a dupe of bug #5388.
Comment 4 Andre Klapper maemo.org 2009-11-02 17:22:56 UTC
(In reply to comment #0)
> STEPS TO REPRODUCE THE PROBLEM:
> -open app manager
> -type some characters

> ACTUAL OUTCOME:
> - contacts app pops up

This does not happen here in 44-5.
Typing on the hardware keyboard simply does nothing.

*** This bug has been marked as a duplicate of bug 5388 ***