Bug 5966 - some special characters cannot be entered into terminal
: some special characters cannot be entered into terminal
Status: RESOLVED DUPLICATE of bug 5314
Product: Utilities
X Terminal
: 5.0/(1.2009.41-10)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: osso-xterm-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-31 22:59 UTC by Dieter Plaetinck
Modified: 2009-11-01 00:04 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Dieter Plaetinck (reporter) 2009-10-31 22:59:06 UTC
STEPS TO REPRODUCE THE PROBLEM:
- open xterm
- press 'sym' to get the special characters popup
- press  ^, ~ or `.
- you still have the special characters overview with the pressed character
hilighted.

EXPECTED OUTCOME:
- after pressing the special key, it should go back to xterm and enter the
choosen character.

REPRODUCIBILITY:
always

for most keys, it works, but some (such as the ones mentioned above), it
doesn't
Comment 1 Lucas Maneos 2009-11-01 00:04:46 UTC
That's bug 5314 which has already been fixed internally :-)  For now, just
press space after the dead key.

*** This bug has been marked as a duplicate of bug 5314 ***