Bug 5962 - unable to complete calls out
: unable to complete calls out
Status: RESOLVED FIXED
Product: Dialcentral
General
: unspecified
: All Windows
: High normal (vote)
: ---
Assigned To: Ed Page
: general
:
:
: 6133
:
  Show dependency tree
 
Reported: 2009-10-31 21:46 UTC by Randall Arnold
Modified: 2010-02-14 06:29 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Randall Arnold (reporter) 2009-10-31 21:46:36 UTC
DialCentral 1.0.7-14

configured ok, but unable to complete calls out. App status says "Calling
##########" for a second or 2, vanishes, and other phone never rings
Comment 1 Ed Page 2009-11-11 04:16:26 UTC
Someone else on the forum seemed to have the same issue at first, but the
callbacks are making it to Gizmo which suggests it isn't Dialcentral.  Still
waiting on information to help debug this.

Hint:
$ cp ~/.dialcentral/dialcentral.log ~/MyDocs/
Comment 2 Randall Arnold (reporter) 2009-11-11 04:31:16 UTC
Thanks Ed, maybe I can troubleshoot from there.  Youc an close this as
WORKSFORME if you like.

And I'm not being stubborn about the log file-- just reluctant to reveal the
extent of my Linux ignorance....lol.  I still don't know how to access the file
even with what you just posted... :o
Comment 3 Ed Page 2009-11-11 04:41:00 UTC
I'll probably keep it open for now, just to see what pops up.  Ignorance of
Linux is a good thing, it exposes these rough edges developers cut their users
with.  The sad part is I'd go and make it nicer to get the log but I don't want
to lose what votes I have for getting into Extras.
Comment 4 Ed Page 2009-11-21 03:32:33 UTC
1.0.8 has been promoted to Extras Testing.  Bug 6133, so pressing Ctrl+l should
put the log in the copy buffer to paste where needed.  Hopefully that'll help
in resolving this issue.
Comment 5 Ed Page 2009-12-12 08:13:16 UTC
So many people are reporting calling issues now, I would consider this
confirmed.  Sadly, I don't have this issue, again.

Some get it with Gizmo callback numbers, some get it for all callback numbers.

Several users reported they also had issues on google.com/voice/m.

Thanks to pygooglevoice I found a better way to dial, I hope that fixes this
issue.
Comment 6 Ed Page 2009-12-19 05:28:47 UTC
With 1.0.9-1 release, now a different set of users is reporting issues.  A
google error code of 20.
Comment 7 Ed Page 2010-02-14 06:29:15 UTC
This should resolve the error code 20 which was limited almost exclusively to
Gizmo calls.

My hope is it was a lack of "+" in numbers which is now fixed in GIT, should be
released in 1.1.0.

I suspect this because I added support for "+" in TOR and have had no
complaints from users on Gizmo.