Bug 5944 - Front-facing camera has strange right-side distortion
: Front-facing camera has strange right-side distortion
Status: RESOLVED DUPLICATE of bug 5663
Product: Images and Camera
Camera
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low major with 1 vote (vote)
: ---
Assigned To: unassigned
: camera-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-30 17:35 UTC by Tim Samoff
Modified: 2010-01-18 00:08 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2009-10-30 17:35:56 UTC
SOFTWARE VERSION:
2009-41.10

STEPS TO REPRODUCE THE PROBLEM:
1. Install Mirror (Extras-Testing)
2. Launch Mirror
3. View front-facing camera output

EXPECTED OUTCOME:
Looks fine (well, as good as the camera can)

ACTUAL OUTCOME:
Right side of view is distorted:

http://samoff.com/random/samoff-n900_front_camera.mp4

REPRODUCIBILITY:
Always.

EXTRA SOFTWARE INSTALLED:
Mirror

OTHER COMMENTS:
View example under Actual Outcome section. I was told that this may be covered
by an internal bug report, but that I should post it here as well.
Comment 1 Andre Klapper maemo.org 2009-10-30 19:32:25 UTC
True, and fixed already. :-D

*** This bug has been marked as a duplicate of bug 5663 ***