Bug 5931 - Notification area not clickable when phone app in portrait mode
: Notification area not clickable when phone app in portrait mode
Status: RESOLVED DUPLICATE of bug 5445
Product: Chat & Call & SMS
Call Application UI
: 5.0/(1.2009.41-10)
: N900 Linux
: Medium normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-30 13:43 UTC by pancake
Modified: 2009-11-03 12:01 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description pancake (reporter) 2009-10-30 13:43:28 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:

open the phone app and put it in portrait mode and then click to the
notification area

EXPECTED OUTCOME:

get the global phone menu (profile, connectivity...)

ACTUAL OUTCOME:

nothing happens

REPRODUCIBILITY:
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Comment 1 Lucas Maneos 2009-10-30 13:50:02 UTC
This is a duplicate of bug 5445, votes welcome :-)

*** This bug has been marked as a duplicate of bug 5445 ***