Bug 5930 - Add 'share' functionality to the filemanager
: Add 'share' functionality to the filemanager
Status: RESOLVED DUPLICATE of bug 5300
Product: Utilities
File manager
: 5.0/(1.2009.41-10)
: N900 Linux
: Low enhancement with 2 votes (vote)
: ---
Assigned To: unassigned
: file-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-30 13:41 UTC by pancake
Modified: 2010-03-02 22:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description pancake (reporter) 2009-10-30 13:41:27 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:

select a file and try to find a way to push it to flickr, send it by mail or
bluetooth or use any other plugin to do it.

EXPECTED OUTCOME:

to find a 'share' button in the application menu.

ACTUAL OUTCOME:

not possible

REPRODUCIBILITY:
(always/sometimes/once)

always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Comment 1 Lucas Maneos 2009-10-30 14:08:51 UTC
This may be a duplicate of bug 5300, depending on whether consensus is reached
on its scope.  Feel free to add your comments there in the meantime.
Comment 2 Venomrush 2010-03-02 22:11:15 UTC

*** This bug has been marked as a duplicate of bug 5300 ***