Bug 5904 - Change songs when hands-free button is pressed
: Change songs when hands-free button is pressed
Status: RESOLVED DUPLICATE of bug 1553
Product: Media player
General
: 5.0/(1.2009.41-10)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-29 20:48 UTC by Andrei Mirestean
Modified: 2009-10-30 10:51 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Andrei Mirestean (reporter) 2009-10-29 20:48:12 UTC
STEPS TO REPRODUCE THE PROBLEM:
1. Connect hands-free
2. Start Media Player
3. Play some music
4. Press the button on the hands-free

EXPECTED OUTCOME:
Go to the next song in playlist.

ACTUAL OUTCOME:
Nothing happens.

REPRODUCIBILITY:
always
Comment 1 Lucas Maneos 2009-10-30 10:51:41 UTC
Thanks for reporting this.  Although the wording is somewhat different, I'm
going to mark this as a duplicate of bug 1533 which deals with headset button
support in media player.   Feel free to add your comments and/or vote there.

*** This bug has been marked as a duplicate of bug 1553 ***