Bug 5901 - (int-141872) Viewing songs by "Artists" automatically scrolls to the end of the list
(int-141872)
: Viewing songs by "Artists" automatically scrolls to the end of the list
Status: RESOLVED FIXED
Product: Media player
General
: 5.0/(1.2009.42-11)
: N900 Maemo
: Low normal with 2 votes (vote)
: 5.0/(2.2009.51-1)
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-29 18:54 UTC by Tim Samoff
Modified: 2010-01-14 12:27 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2009-10-29 18:54:34 UTC
SOFTWARE VERSION:
2009-41.10

STEPS TO REPRODUCE THE PROBLEM:
1. Open Media Player
2. Go to Music
3. Click menu and choose "Artists"

EXPECTED OUTCOME:
Artists load, but user stays at the "top" of the list (similar to viewing "All
albums").

ACTUAL OUTCOME:
Artists load and user is automatically scrolled to the end of the list.

REPRODUCIBILITY:
Always.
Comment 1 Tim Samoff (reporter) maemo.org 2009-12-23 20:20:13 UTC
This appears to be FIXED in 2.2009.51-1.
Comment 2 Andre Klapper maemo.org 2009-12-28 14:24:46 UTC
True - actually this should have been already fixed in 2.2009.43-9 now that I
reread the confusing internal comments.
Comment 3 Andre Klapper maemo.org 2010-01-14 12:27:03 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.