Bug 5843 - Headphone buttons have no function
: Headphone buttons have no function
Status: RESOLVED DUPLICATE of bug 1553
Product: Media player
General
: 5.0/(1.2009.41-10)
: N900 Maemo
: Medium enhancement (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-27 16:37 UTC by Joep Schroen
Modified: 2009-10-27 17:05 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Joep Schroen (reporter) 2009-10-27 16:37:09 UTC
EXPECTED OUTCOME:
 Functionality like: short-press -> next/previous long-press -> volume up/down

ACTUAL OUTCOME:
  No function
Comment 1 Andre Klapper maemo.org 2009-10-27 17:05:31 UTC
This has not been announced in the user manual, hence it is not a bug.

This has been requested before - marking as udplicate of bug 1553.

*** This bug has been marked as a duplicate of bug 1553 ***