Bug 5789 - UX improvement proposal for vertically scrollalbe areas
: UX improvement proposal for vertically scrollalbe areas
Status: RESOLVED DUPLICATE of bug 5496
Product: Desktop platform
general
: 5.0/(1.2009.41-10)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-26 08:24 UTC by Kees Jongenburger
Modified: 2009-10-26 15:20 UTC (History)
0 users (show)

See Also:


Attachments
Original screen the user can not see he can scroll down (40.67 KB, image/png)
2009-10-26 08:25 UTC, Kees Jongenburger
Details
Improved UI. Because of the gradient the user gets the feeling there is more to explore (49.36 KB, image/png)
2009-10-26 08:26 UTC, Kees Jongenburger
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Kees Jongenburger (reporter) 2009-10-26 08:24:42 UTC
When in Maemo5 there is a vertically scrollable area it's not always clear you
can scroll down because there is not always a UI item that hints that this can
be done. The result are very nice screen but not always user friendly

I propose to use some gradients at the bottom and or top of a list to inform
the user that more data is available without losing space. 

Attached the "original screen" and "improved UI" screen. You should see at the
bottoms that the content is "faded" away. This will trigger the brain to
understand there is something going on here!
Comment 1 Kees Jongenburger (reporter) 2009-10-26 08:25:39 UTC
Created an attachment (id=1501) [details]
Original screen the user can not see he can scroll down

Original screen the user can not see he can scroll down at all times
Comment 2 Kees Jongenburger (reporter) 2009-10-26 08:26:51 UTC
Created an attachment (id=1502) [details]
Improved UI. Because of the gradient the user gets the feeling there is more to
explore

Improved UI. Because of the gradient the user gets the feeling there is more to
explore. You can see the content faded away at the bottom
Comment 3 Andre Klapper maemo.org 2009-10-26 15:20:12 UTC
Thanks for reporting this.
This has been filed already. I've added a comment about your idea.

*** This bug has been marked as a duplicate of bug 5496 ***