Bug 5787 - "More..." application menu folder refuses to scroll
: "More..." application menu folder refuses to scroll
Status: RESOLVED DUPLICATE of bug 5343
Product: Desktop platform
Application Menu
: 5.0/(1.2009.41-10)
: N900 Linux
: Unspecified major (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-25 22:10 UTC by arnim sauerbier
Modified: 2009-10-26 03:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description arnim sauerbier (reporter) 2009-10-25 22:10:57 UTC
SOFTWARE VERSION: nokia maemo summit prototype (currently bricked)

STEPS TO REPRODUCE THE PROBLEM: install apps from extras

EXPECTED OUTCOME: second apps icon screen should scroll

ACTUAL OUTCOME: screen does not scroll

REPRODUCIBILITY: could not be tested

EXTRA SOFTWARE INSTALLED: can not be determined now

OTHER COMMENTS:
 < qwerty12_N810> johnx: yep, quite a few of us have come across that. quick
"fix": killall hildon-desktop

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.3)
Gecko/20090824 Firefox/3.5.3
Comment 1 Ryan Abel maemo.org 2009-10-25 22:33:51 UTC
I have no idea how I triggered it, but I've seen it twice. I vaguely suspect
that it may happen when installing applications, but I wasn't paying close
enough attention either time to confirm that. Fixed with a reboot.

Scrollbar appears when trying to drag the screen, but it doesn't move.
Comment 2 Lucas Maneos 2009-10-26 03:11:50 UTC
This is actually a duplicate of bug 5343, which apparently is already fixed
internally.

*** This bug has been marked as a duplicate of bug 5343 ***