Bug 5778 - characters on third row of the virtual keyboard do not work
: characters on third row of the virtual keyboard do not work
Status: RESOLVED DUPLICATE of bug 5314
Product: Desktop platform
Input method framework
: 5.0/(1.2009.41-10)
: All Linux
: Medium major (vote)
: ---
Assigned To: Joaquim Rocha
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-25 14:52 UTC by mike bradshaw
Modified: 2009-10-25 15:15 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description mike bradshaw (reporter) 2009-10-25 14:52:38 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
1.2009.41-10
STEPS TO REPRODUCE THE PROBLEM:
open notepad, select extra symbols (blue arrow, then ctrl/sym key)
press any item on third row of the virtual keypad

EXPECTED OUTCOME:
selected character appears

ACTUAL OUTCOME:
character is highlighted, but nothing happens

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
tested with mine (uk/netherlands hardware + suomi virtual), also tested with
demo unit at alt-party that had only uk hardware configured

OTHER COMMENTS:
seems to also work with the browser and xterminal

User-Agent:       Mozilla/5.0 (X11; U; Linux armv7l; en-GB; rv:1.9.2a1pre)
Gecko/20090928 Firefox/3.5 Maemo Browser 1.4.1.15 RX-51 N900
Comment 1 Ryan Abel maemo.org 2009-10-25 15:04:45 UTC
They work fine (press the spacebar), the behaviour is just really obnoxious and
non-obvious. ;)
Comment 2 Lucas Maneos 2009-10-25 15:15:29 UTC
Reopening to resolve correctly as a dup of bug 5314.
Comment 3 Lucas Maneos 2009-10-25 15:15:50 UTC

*** This bug has been marked as a duplicate of bug 5314 ***