Bug 5754 - New mail cannot be deleted if opened from the task manager
: New mail cannot be deleted if opened from the task manager
Status: RESOLVED DUPLICATE of bug 5417
Product: Email
General
: 5.0/(1.2009.41-10)
: All Linux
: Low normal with 1 vote (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-23 20:54 UTC by Attila Csipa
Modified: 2009-10-23 21:26 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Attila Csipa (reporter) nokia 2009-10-23 20:54:51 UTC
SOFTWARE VERSION:
Maemo 5, 1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
Receive a mail while working on something else. Switch back to the task
manager. Open the mail by clicking on the yellow rectangle. Decide it's spam.

EXPECTED OUTCOME:
Be able to delete the message instantly.

ACTUAL OUTCOME:
The delete/trash button is greyed out. One has to open Modest and delete the
message from there.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.14)
Gecko/2009090217 Ubuntu/9.04 (jaunty) Firefox/3.0.14
Comment 1 Lucas Maneos 2009-10-23 21:26:15 UTC
Thanks for the report.  I'm afraid this has been reported previously (bug 5417)
and is WONTFIX :-(

*** This bug has been marked as a duplicate of bug 5417 ***