Bug 5724 - Mail for Exchange 2003 fails to sync/connect with server
: Mail for Exchange 2003 fails to sync/connect with server
Status: RESOLVED DUPLICATE of bug 5597
Product: Synchronization
Mail for Exchange
: 5.0/(1.2009.41-10)
: N900 Maemo
: High major (vote)
: ---
Assigned To: unassigned
: activesync-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-22 19:07 UTC by clay babcock
Modified: 2009-10-27 17:58 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description clay babcock (reporter) 2009-10-22 19:07:50 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
1.2009.41-13

STEPS TO REPRODUCE THE PROBLEM:
Load server/account setting from AppRiver Hosted Exchange into Mail for
Exchange. Settings look like below:
Username foo.foofoo34324
Password pass123word 
Domain exg3.exghost.com 
Server exg3.exghost.com 
SSL Check for secure connection 

attempt initial sync

EXPECTED OUTCOME:
MoE would perform initial sync and work going forward

ACTUAL OUTCOME:
MoE accepts settings and attempts initial sync. Progress bar travels 50% and
then halts for approx 2 minutes before failing with 'cannot connect to server'
error. Server/setting work fine with every version of MoE for S60.

REPRODUCIBILITY:
ALWAYS

EXTRA SOFTWARE INSTALLED:
None, fresh install

OTHER COMMENTS:
Also failed on wk39 and wk40 builds/
I can provide a test account on the server for testing.

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14)
Gecko/2009082707 Ant.com Toolbar 1.4 Firefox/3.0.10, Ant.com Toolbar 1.3 (.NET
CLR 3.5.30729)SOFTWARE VERSION:
(Control Panel > General > About product)
1.2009.41-13

STEPS TO REPRODUCE THE PROBLEM:
Attempt to log into AppRiver hosted exchange email server with correct setting
that work in S60 version of MfE. Server setting look like below:
Username foo.foofoo96358 
Password password 
Domain exg3.exghost.com 
Server exg3.exghost.com 
SSL Check for secure connection 


EXPECTED OUTCOME:
After entered settings, phone would establish connection and sync

ACTUAL OUTCOME:
After setting are entered, phone begins initial sync. Progres bar moves exactly
50% the way across and stops. Halted there for about 2 minutes. then fails

REPRODUCIBILITY:
(always/sometimes/once)
ALWAYS

EXTRA SOFTWARE INSTALLED:
None, first thing attempted with fresh build. Same issue with 40 and 39

OTHER COMMENTS:
I can provide a sample user account for test if needed.



User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14)
Gecko/2009082707 Ant.com Toolbar 1.4 Firefox/3.0.10, Ant.com Toolbar 1.3 (.NET
CLR 3.5.30729)
Comment 1 clay babcock (reporter) 2009-10-22 23:21:14 UTC
Looks like BUG 5597. Am using Exchange Server 2003. Can provide test account if
needed

*** This bug has been marked as a duplicate of bug 5597 ***
Comment 2 clay babcock (reporter) 2009-10-22 23:26:53 UTC
Sorry this IS note same as 5597. That error occurs only on occasion. This
failure on Exchange 2003 happens 100% of the time, after which you cannot use
Mail for Exchange at all.
Comment 3 Andre Klapper maemo.org 2009-10-27 17:58:42 UTC
Looks like the same issue to me, as
* both reports are about Exchange 2003
* both reports explain the same symptoms

*** This bug has been marked as a duplicate of bug 5597 ***