Bug 5715 - App Manager main screen does not cooperate with theme engine
: App Manager main screen does not cooperate with theme engine
Status: RESOLVED DUPLICATE of bug 5559
Product: Settings and Maintenance
Application manager
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: application-manager-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-22 14:40 UTC by luarvique
Modified: 2009-10-22 22:51 UTC (History)
1 user (show)

See Also:


Attachments
App Manager image (286.53 KB, image/png)
2009-10-22 14:50 UTC, luarvique
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2009-10-22 14:40:13 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. Set the "orange" Digital Nature theme.
2. Run Application Manager.

EXPECTED OUTCOME:
Application Manager comes up with the orange or brown background, the
Install/Download/Update icon outlines are blended into the background.

ACTUAL OUTCOME:
Application Manager comes up with the violet background, the
Install/Download/Update icon outlines are shown in orange color and thus do not
blend into the background.

REPRODUCIBILITY:
always
Comment 1 luarvique (reporter) 2009-10-22 14:50:46 UTC
Created an attachment (id=1489) [details]
App Manager image
Comment 2 Andre Klapper maemo.org 2009-10-22 22:51:13 UTC
Hi, this has already been reported as bug 5559.

*** This bug has been marked as a duplicate of bug 5559 ***