Bug 5713 - Cannot scroll application menu
: Cannot scroll application menu
Status: RESOLVED DUPLICATE of bug 5343
Product: Desktop platform
Application Menu
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-22 14:12 UTC by luarvique
Modified: 2009-10-22 14:30 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2009-10-22 14:12:45 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. Click top-left corner until you see application menu.
2. Click "More..." icon in the bottom-right corner.
3. Try scrolling secondary application menu.

EXPECTED OUTCOME:
Menu scrolls to reveal all installed applications.

ACTUAL OUTCOME:
Menu does not scroll.

REPRODUCIBILITY:
sometimes
Comment 1 Carsten Munk maemo.org 2009-10-22 14:13:44 UTC
Seen this as well on Summit version.
Comment 2 luarvique (reporter) 2009-10-22 14:30:46 UTC

*** This bug has been marked as a duplicate of bug 5343 ***