Bug 5709 - (Firmware) N900 firmware out of date
(Firmware)
: N900 firmware out of date
Status: RESOLVED INVALID
Product: Core
general
: 5.0/(1.2009.41-10)
: N900 Linux
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: core-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-22 12:53 UTC by Aniello Del Sorbo
Modified: 2009-12-03 22:11 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Aniello Del Sorbo (reporter) 2009-10-22 12:53:11 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
Go to: Control Panel > General > About product

EXPECTED OUTCOME:
A more recent software version

ACTUAL OUTCOME:
1.2009.41-10

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
not relevant

OTHER COMMENTS:

Would it make sense to release an OTA so that we can avoid losing our time
reporting already fixed bugs?
Searching for a bug and finding it has already been reported AND also fixed
it's quite time consuming.

Thanks ;)

Not pushing, just .. would be nice to.
Comment 1 Quim Gil nokia 2009-10-22 13:13:33 UTC
Hi, sorry but this is not a bug. The first public release of the Maemo 5 full
image will be the sales release. You will get it when we have it.

Publishing intermediate releases prepared for the public would give us more
work and now all the efforts are concentrated on getting the sales release
ready.
Comment 2 Aniello Del Sorbo (reporter) 2009-10-22 13:15:06 UTC
Fair enough.
Comment 3 Andre Klapper maemo.org 2009-11-27 15:21:31 UTC
*** Bug 6358 has been marked as a duplicate of this bug. ***
Comment 4 Andre Klapper maemo.org 2009-12-03 22:11:04 UTC
Note that there is now
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
in Brainstorm about this.