Bug 5644 - Can't dial network service numbers eg "*#100#"
: Can't dial network service numbers eg "*#100#"
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
Call Application UI
: 5.0/(1.2009.41-10)
: All Linux
: High major (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-21 00:54 UTC by David Greaves
Modified: 2009-10-21 10:54 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description David Greaves (reporter) 2009-10-21 00:54:21 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
Open a network service contact supplied on a UK PAYG SIM
eg: _My Number *#100#
or _CreditBalance *#1345#

EXPECTED OUTCOME:
Information about network service.

ACTUAL OUTCOME:
Offered Phone/SMS/Skype.... select Phone
Phone app opens briefly and says
"This contact's application does not support calls"
then closes

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.14)
Gecko/2009091010 Iceweasel/3.0.14 (Debian-3.0.14-1)
Comment 1 Lucas Maneos 2009-10-21 10:54:42 UTC
This sounds like the same root problem as bug 5357, just with a different way
of dialing the codes. Feel free to add your comments and/or vote there :-)

*** This bug has been marked as a duplicate of bug 5357 ***