Bug 5609 - (int-130532) Displays very small fonts (happened once)
(int-130532)
: Displays very small fonts (happened once)
Status: RESOLVED FIXED
Product: Desktop platform
gtk
: 5.0/(2.2009.51-1)
: All Linux
: Low normal with 1 vote (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: gtk-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-19 22:11 UTC by Tomasz Dominikowski
Modified: 2010-03-15 20:53 UTC (History)
4 users (show)

See Also:


Attachments
Screenshots of the issue (67.32 KB, application/x-gzip)
2009-10-19 22:13 UTC, Tomasz Dominikowski
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomasz Dominikowski (reporter) 2009-10-19 22:11:55 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:

I received a notification of a new e-mail, tapped on it, which brought me to
view that e-mail. I tapped on the back arrow to go back to the e-mail app after
reading the e-mail.

EXPECTED OUTCOME:

Fonts should be displayed correctly.

ACTUAL OUTCOME:

Fonts of the e-mail client UI appeared very, very small. I closed the client,
opened it again and the fonts were of the correct size again.

REPRODUCIBILITY:
(always/sometimes/once)

Once, but I configured the e-mail client just a few hours ago, so will be
monitoring the situation.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.14)
Gecko/2009090216 Ubuntu/9.04 (jaunty) Firefox/3.0.14
Comment 1 Tomasz Dominikowski (reporter) 2009-10-19 22:13:15 UTC
Created an attachment (id=1466) [details]
Screenshots of the issue
Comment 2 Andre Klapper maemo.org 2009-10-19 22:29:56 UTC
Hi,
which exact fonts? Of the email? Of the application itself?
Nice way to reproduce is always welcome. :)
Comment 3 Tomasz Dominikowski (reporter) 2009-10-20 17:41:20 UTC
I know it would be nice to be able to reproduce this, but I'm unable to do it.
You have the screenshots, the fonts of the e-mail client UI are super tiny.
They look OK on the screenshots, but they were unreadable on the device. The
top bar fonts are not affected.
Comment 4 Andre Klapper maemo.org 2009-10-20 17:49:38 UTC
Oh, screenshots. Hadn't seen them before. Thanks! :)
Comment 5 Andre Klapper maemo.org 2009-10-26 16:37:03 UTC
Bug 5695 could be related / the same underlying issue.
Comment 6 Andre Klapper maemo.org 2009-10-26 22:03:10 UTC
*** Bug 5695 has been marked as a duplicate of this bug. ***
Comment 7 Andre Klapper maemo.org 2009-12-09 19:58:58 UTC
Setting Target Milestone.
Comment 8 Andre Klapper maemo.org 2009-12-14 16:04:00 UTC
*** Bug 6943 has been marked as a duplicate of this bug. ***
Comment 9 Andre Klapper maemo.org 2010-01-15 14:48:13 UTC
This has been fixed in package
gtk+2.0 2:2.14.7-1maemo23+0m5
which is part of the internal build version
2010.02-5
(Note: 2010 is the year, and the number after is the week.)

A future public update released with the year/week later than this internal
build version will include the fix. (This is not always already the next public
update.)
Please verify that this new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.


To answer popular followup questions:
 * Nokia does not announce release dates of public updates in advance.
 * There is currently no access to these internal, non-public build versions.
   A Brainstorm proposal to change this exists at
http://maemo.org/community/brainstorm/view/undelayed_bugfix_releases_for_nokia_open_source_packages-002/
Comment 10 Andre Klapper maemo.org 2010-02-22 15:20:44 UTC
*** Bug 9184 has been marked as a duplicate of this bug. ***
Comment 11 Andre Klapper maemo.org 2010-03-15 20:53:47 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).