Bug 5605 - (int-143527) "Already at minimum / maximum font size." not translated
(int-143527)
: "Already at minimum / maximum font size." not translated
Status: CLOSED FIXED
Product: Utilities
X Terminal
: 5.0/(1.2009.42-11)
: All Linux
: Low normal (vote)
: 5.0/(2.2009.51-1)
Assigned To: unassigned
: osso-xterm-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-19 19:47 UTC by Tomasz Dominikowski
Modified: 2010-03-02 23:13 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomasz Dominikowski (reporter) 2009-10-19 19:47:29 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:

Open the X Terminal with Polish translation. View the menu, try toggling the
font size to its maximum and minimum size using the hardware buttons.

EXPECTED OUTCOME:

"_Nowy" should be "Nowy"
"_Czcionka" should be "Czcionka"
"_Zapisz" (in the font choose dialog) should be "Zapisz"

"Already at minimum font size." should be translated.
"Already at maximum font size." should be translated.

ACTUAL OUTCOME:

Two untranslated strings and three strings with accelerator keys that should
have been removed.

REPRODUCIBILITY:
(always/sometimes/once)

Always.

EXTRA SOFTWARE INSTALLED:

None that would interfere.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.14)
Gecko/2009090216 Ubuntu/9.04 (jaunty) Firefox/3.0.14
Comment 1 Andre Klapper maemo.org 2009-10-19 21:54:54 UTC
Heja, thanks for reporting!
(Please file only only one issue per report)

The accelerators thingy is now fixed in week42 (bug 5128) and is not language
specific. :)

Exact step is to use the hardware zoom button to get these messages.

These strings are also untranslated in German hence probably a general issue.
Comment 2 Gabriel Schulhof nokia 2009-10-28 10:15:05 UTC
Fixed as of osso-xterm-0.14.mh29:
https://garage.maemo.org/svn/osso-xterm/osso-xterm/tags/0.14.mh29
Comment 3 Gabriel Schulhof nokia 2009-10-28 10:16:32 UTC
The underscores are a separate issue. The lack of translation for the popup
messages is what's fixed.
Comment 4 Andre Klapper maemo.org 2009-10-30 13:31:37 UTC
This has been fixed in package
osso-xterm 0.14.mh29+0m5
which is part of the internal build version
2009.44-5
(Note that 2009 is the year and the number after is the week.)

Any public update released with or after this build version will include the
fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 5 Andre Klapper maemo.org 2010-01-14 12:25:34 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.