Bug 5600 - App menu 2nd page doesn't scroll after installing a new application
: App menu 2nd page doesn't scroll after installing a new application
Status: RESOLVED DUPLICATE of bug 5343
Product: Desktop platform
Application Menu
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-19 17:45 UTC by Tim Edmonds
Modified: 2009-10-20 21:31 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Edmonds (reporter) 2009-10-19 17:45:06 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
Install some application such as qemacs or supertux

EXPECTED OUTCOME:
New application is available on the second page of the application menu.

ACTUAL OUTCOME:
App menu 2nd page cannot scroll so although the new items are there, they
cannot be selected.  The menu becomes ok after a reboot.

REPRODUCIBILITY:
sometimes - I have seen this with both the apps mentioned above but it does not
happen every time.  it may also occur with other apps

EXTRA SOFTWARE INSTALLED:
nothing special

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.4)
Gecko/20091007 Firefox/3.5.4 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-10-19 22:27:38 UTC
Thanks for reporting this!
This particular issue has been already reported (and is fixed internally), but
please feel free to file any further issues that you find!

*** This bug has been marked as a duplicate of bug 5343 ***