Bug 5554 - (int-143567) Embedded windows media stream (ASF) at omroep.nl doesn't work
(int-143567)
: Embedded windows media stream (ASF) at omroep.nl doesn't work
Status: RESOLVED FIXED
Product: Multimedia
Windows media
: 5.0/(3.2010.02-8)
: N900 Maemo
: Low normal with 7 votes (vote)
: 5.0/(10.2010.19-1)
Assigned To: unassigned
: multimedia-windows-media-bugs
: http://player.omroep.nl/?aflID=10175299
:
:
:
  Show dependency tree
 
Reported: 2009-10-17 22:04 UTC by Bernard Schendstok
Modified: 2010-03-15 20:55 UTC (History)
1 user (show)

See Also:


Attachments
the hcidump file when a file is transfered from the SU-1B (16.77 KB, text/plain)
2009-11-23 21:42 UTC, Bernard Schendstok
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Bernard Schendstok (reporter) 2009-10-17 22:04:03 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
If you go to this website with embedded video streams:
http://player.omroep.nl/?aflID=10175299

And start the Windows Media stream:
http://cgi.omroep.nl/legacy/player?/ceres/tros/rest/2009/TROS_1204826/bb.20091012.asf

or the Quicktime stream:

rtsp://mp4streams.omroep.nl/ceres/tros/rest/2009/TROS_1204826/bb.20091012.mov

EXPECTED OUTCOME:
I expect the streams to play in the media player.

ACTUAL OUTCOME:
If you play the windows media player stream, you get the error: "Unable to play
media. Media format not supported"

If you play the Quicktime stream, you get the error: "Unable to play media.
Video codec not supported"

The Windows media stream does work with kmplayer, and the Quicktime stream does
work with VLC player.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
KMPlayer
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14)
Gecko/2009090216 Linux Mint/6 (Felicia) Firefox/3.0.14
Comment 1 Andre Klapper maemo.org 2009-10-19 19:12:33 UTC
Thanks for reporting this.
Please file only one report per one issue, otherwise it is impossible to handle
this.

(In reply to comment #0)
> http://player.omroep.nl/?aflID=10175299

> And start the Windows Media stream:
> or the Quicktime stream:

How exactly can I switch? Can you please provide exact steps?
The initial one here seems to be a Silverlight stream and that is not supported
on the N900 (yet, unless someone ports Moonlight to the N900).
Comment 2 Bernard Schendstok (reporter) 2009-10-20 01:13:09 UTC
Sorry.

goto: http://player.omroep.nl/?aflID=10175299
if you hit the "instellingen" link you can switch (on the top right).
Then you select either "Windows Media Player" or "Quicktime" and hit the "Sla
op" button.
Comment 3 Andre Klapper maemo.org 2009-10-20 11:38:50 UTC
Here for QuickTime and Silverlight Player it says that the plugins are not
installed on the computer (Deze plugin lijkt niet op uw computer geinstallerd
te zijn).
True. :-) They are both not supported - that would be separate enhancement
requests.

"Windows Media Player" option is available. The video plays on Ubuntu 9.10beta.

STEPS TO REPRODUCE:
1. Go to http://player.omroep.nl/?aflID=10175299
2. Click "instellingen" link on the top right
3. Select "Windows Media Player", keep "Snelle Internetverbindung"
4. Click "Sla op" button.
5. Page reloads
6. Click the media player button displayed in the webpage.

EXPECTED OUTCOME:
Windows Media stream (ASF) starts to play in media player.

ACTUAL OUTCOME:
In Media player: "Unable to play media. Media format not supported."
Comment 4 Bernard Schendstok (reporter) 2009-11-23 21:42:46 UTC
Created an attachment (id=1615) [details]
the hcidump file when a file is transfered from the SU-1B
Comment 5 Bernard Schendstok (reporter) 2009-11-23 21:46:09 UTC
(From update of attachment 1615 [details])
I posted this in the wrong bug for some reason
Comment 6 Andre Klapper maemo.org 2010-02-25 18:29:04 UTC
This should be fixed for the upcoming release according to internal comments,
but I am unable to verify this internally as the website seems to have changed
(after "Sla op" I don't see any obvious way to watch a video, they simple
announce their new embedded player there...)

If you have an idea, feel free to comment. :-)
Comment 7 Andre Klapper maemo.org 2010-03-01 18:18:14 UTC
This has been fixed for the next upcoming public release.
Comment 8 Andre Klapper maemo.org 2010-03-15 20:55:32 UTC
Setting explicit PR1.2 milestone (so it's clearer in which public release the
fix will be available to users).

Sorry for the bugmail noise (you can filter on this message).