Bug 5547 - Can't request prepaid funds using *101# on N900
: Can't request prepaid funds using *101# on N900
Status: RESOLVED DUPLICATE of bug 5357
Product: Telephony
General
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-17 17:26 UTC by Bernard Schendstok
Modified: 2009-10-17 22:19 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Bernard Schendstok (reporter) 2009-10-17 17:26:13 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
In the Netherlands a lot of pay-as-you-go (prepaid) providers give users the
ability to check the amount of funds left on their card by calling *101# and
pressing call

EXPECTED OUTCOME:
I would expect to get an message with the amount left on my prepaid card

ACTUAL OUTCOME:
The application says "incorrect number" and nothing happens. So it doesn't
appear to be supported. 

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14)
Gecko/2009090216 Linux Mint/6 (Felicia) Firefox/3.0.14
Comment 1 Lucas Maneos 2009-10-17 22:19:42 UTC
This has already been reported a few times, see bug 5357 and feel free to vote
for it.

*** This bug has been marked as a duplicate of bug 5357 ***