Bug 5544 - (int-134380) Connection setup: Advanced settings menu is not in Maemo 5 style
(int-134380)
: Connection setup: Advanced settings menu is not in Maemo 5 style
Status: RESOLVED WONTFIX
Product: Connectivity
WiFi
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: Mikko Nurmi
: wifi-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-17 16:54 UTC by Bernard Schendstok
Modified: 2010-05-12 15:04 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Bernard Schendstok (reporter) 2009-10-17 16:54:18 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
goto Settings > Internet connections > Connections
and try to edit a connection. When the setup is almost complete hit the
"advanced" button

EXPECTED OUTCOME:
I would except a menu that has the new Maemo 5 style. And you would expect to
be able to scroll the settings with your fingers.

ACTUAL OUTCOME:
You will see that the "Connection setup: Advanced settings" has a menu that is
almost identical to Maemo 4 on the internet tablets. It has tabs and a
scrollbar. So you need to get the stylus out to be able to scroll through the
settings

REPRODUCIBILITY:
(always)

EXTRA SOFTWARE INSTALLED:
None

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14)
Gecko/2009090216 Linux Mint/6 (Felicia) Firefox/3.0.14
Comment 1 Andre Klapper maemo.org 2009-10-19 17:07:33 UTC
Thanks for reporting this!
Please file issues in the corresponding category instead of "UI Spec".

Nokia had decided (for some reason) that these dialogs won't be converted to
"Fremantle style", so this is a WONTFIX.
Comment 2 Andre Klapper maemo.org 2009-10-19 17:08:35 UTC
...added it to my list of stuff to check for Maemo6.
Comment 3 Andre Klapper maemo.org 2009-11-03 18:50:00 UTC
*** Bug 5643 has been marked as a duplicate of this bug. ***
Comment 4 Ian Stirling 2010-05-12 15:04:45 UTC
*** Bug 10160 has been marked as a duplicate of this bug. ***