Bug 5474 - Use type ahead to remove non-matching tags from the tag list
: Use type ahead to remove non-matching tags from the tag list
Status: RESOLVED DUPLICATE of bug 5482
Product: Images and Camera
Image viewer
: 5.0/(1.2009.41-10)
: N900 Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: image-viewer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-15 14:54 UTC by thomas
Modified: 2009-10-16 03:35 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description thomas (reporter) 2009-10-15 14:54:01 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. open an image in the image viewer / take a picture
2. tap yourself into the 'edit tags' mode
3. type something on the keyboard, for example 'bi'

EXPECTED OUTCOME:
all tags starting with 'bi' should remain, the rest should disappear from the
tags view. for example, an existing 'bike' tag would still be visible.

ACTUAL OUTCOME:
nothing happens.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
the proposed function gets more and more useful as the number of tags
increases.

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5pre)
Gecko/20091009 Linux Mint/7 (Gloria) Shiretoko/3.5.2
Comment 1 Andre Klapper maemo.org 2009-10-16 03:35:11 UTC
Very similar to bug 5431 and bug 5388, but not a HildonTouchSelector as far as
I understand.

Actually covered by bug 5482.

*** This bug has been marked as a duplicate of bug 5482 ***