Bug 5433 - symbols of third line (`,',^,~,...) can't be inserted
: symbols of third line (`,',^,~,...) can't be inserted
Status: RESOLVED DUPLICATE of bug 5314
Product: Utilities
X Terminal
: 5.0/(1.2009.41-10)
: ARM Maemo
: High major (vote)
: ---
Assigned To: unassigned
: osso-xterm-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-14 13:14 UTC by Roald de Vries
Modified: 2009-10-20 21:32 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Roald de Vries (reporter) 2009-10-14 13:14:41 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)
osso-xterm 0.14.mh27+0m5 (I think)

STEPS TO REPRODUCE THE PROBLEM:
- open X Terminal
- press blue arrow key
- press Sym/Ctrl key
- tap any of the keys on the third line

EXPECTED OUTCOME:
- key gets inserted

ACTUAL OUTCOME:
- key doesn't get inserted

REPRODUCIBILITY:
(always/sometimes/once)
- always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:
Comment 1 Lucas Maneos 2009-10-14 14:04:20 UTC
That one bit me too, see bug 5314.

*** This bug has been marked as a duplicate of bug 5314 ***