Bug 5402 - Image Viewer missing rubber-banding (bounce) effect
: Image Viewer missing rubber-banding (bounce) effect
Status: RESOLVED FIXED
Product: Images and Camera
Image viewer
: 5.0/(3.2010.02-8)
: N900 Maemo
: Low enhancement with 3 votes (vote)
: Harmattan
Assigned To: unassigned
: image-viewer-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-13 18:41 UTC by Tomasz Dominikowski
Modified: 2010-12-17 18:34 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tomasz Dominikowski (reporter) 2009-10-13 18:41:59 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:

Open up Image viewer and see if the behaviour is consistent with the Web
browser, that is if the bounce effect is there for all four boundaries.

EXPECTED OUTCOME:

Bounce effect should be there for all four directions, just like in the web
browser, to indicate where boundaries of the gallery are.

ACTUAL OUTCOME:

Normal thumbnail list with kinetic scrolling.

REPRODUCIBILITY:
(always/sometimes/once)

Always.


EXTRA SOFTWARE INSTALLED:

None that would interfere.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.14)
Gecko/2009090216 Ubuntu/9.04 (jaunty) Firefox/3.0.14
Comment 1 Andre Klapper maemo.org 2009-10-13 19:01:31 UTC
As written this is optional. Not everything has that effect (e.g. textviews
generally don't), hence changing Severity to Enhancement.
Comment 2 Andre Klapper maemo.org 2009-12-28 16:29:16 UTC
*** Bug 7264 has been marked as a duplicate of this bug. ***
Comment 3 Venomrush 2010-03-20 02:46:47 UTC
*** This bug has been confirmed by popular vote. ***
Comment 4 Venomrush 2010-03-20 02:48:20 UTC
Confirming on PR1.1.1
Comment 5 Andre Klapper maemo.org 2010-12-17 18:34:46 UTC
This issue has been FIXED for Harmattan (the software version after Maemo5).
According to Nokia this is a WONTFIX for Maemo5.