Bug 5374 - scrolling down the list fo apps sometimes doesn't work
: scrolling down the list fo apps sometimes doesn't work
Status: RESOLVED DUPLICATE of bug 5343
Product: Desktop platform
Home
: 5.0/(1.2009.41-10)
: All Linux
: Low normal (vote)
: ---
Assigned To: unassigned
: home-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-13 13:11 UTC by zaheer merali
Modified: 2009-10-20 13:46 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description zaheer merali (reporter) 2009-10-13 13:11:07 UTC
SOFTWARE VERSION: 1.2009.41-10
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
Go to main menu, click on more... and then try and scroll with gesture on that
screen.

EXPECTED OUTCOME:
Lets you scroll down.

ACTUAL OUTCOME:
Doesn't move, although allows you to select apps that are on top pane of the
app list. Needs restart of phone to be able to scroll again, weird bug.

REPRODUCIBILITY:
(always/sometimes/once)
sometimes

EXTRA SOFTWARE INSTALLED:
none that should affect the menu
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3)
Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Comment 1 Lucas Maneos 2009-10-13 17:36:30 UTC
Duplicate of bug 5343, which apparently is already FIXED internally.

*** This bug has been marked as a duplicate of bug 5343 ***