Bug 5370 - Display owner information on SIM pin input and/or swipe unlock screens to avoid losing devices
: Display owner information on SIM pin input and/or swipe unlock screens to avo...
Status: RESOLVED DUPLICATE of bug 793
Product: Desktop platform
general
: 5.0/(1.2009.41-10)
: All Maemo
: Low enhancement (vote)
: ---
Assigned To: unassigned
: HAF QA mailing list
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-13 11:49 UTC by Simon Pickering
Modified: 2009-10-13 19:45 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Simon Pickering (reporter) maemo.org 2009-10-13 11:49:31 UTC
SOFTWARE VERSION:
1.2009.39-3 (but not implemented in 1.2009.41-10 afaict)

STEPS TO REPRODUCE THE PROBLEM:
Find a device on the floor (of the summit or elsewhere), switch device on,
wonder who it belongs to and how to return it.

EXPECTED OUTCOME:
Either on the SIM pin input page, and/or on the "slide to unlock" screen, there
should be the option for a user to enter some arbitrary strings, which would be
most usefully their name, address and land-line/alt. mobile number.

ACTUAL OUTCOME:
N/A

OTHER COMMENTS:
I know this isn't something that phones generally do, but it is something that
PDAs do, and as we're bridging the divide here it might well be useful.

The alternative is to affix a sticky label to the back of the device, but that
doesn't look so good ;)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3)
Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-10-13 19:45:27 UTC
I think that this is covered by bug 793, but feel free to reopen if I am wrong.

*** This bug has been marked as a duplicate of bug 793 ***