Bug 5360 - Can't mark text in mail (for copy and paste)
: Can't mark text in mail (for copy and paste)
Status: RESOLVED DUPLICATE of bug 5033
Product: Email
General
: 5.0/(1.2009.41-10)
: All Linux
: Low normal with 1 vote (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-13 04:53 UTC by Keywan Najafi Tonekaboni
Modified: 2010-01-15 02:41 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Keywan Najafi Tonekaboni (reporter) 2009-10-13 04:53:47 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:
1. Open an Email with modest
2. Try to mark a part of the text.

EXPECTED OUTCOME:
Text can be marked and copied.

ACTUAL OUTCOME:
Text is scrolled. It's not possible to mark text.


REPRODUCIBILITY:
always

OTHER COMMENTS:
Use case: 
 - You got a phone number and want to call it or add it to the contacts. 
 - Bob got a quote from Alice and want to send it via jabber to Charlie

Maybe the select mode from MicroB should adopted for modest to. Or it could be
a general feature of the platform
Comment 1 Lucas Maneos 2009-10-13 06:05:05 UTC
This is a more specific instance of bug 4619, ie when the fix for that is
implemented modest will get it too.

Temporary workaround for modest: start a reply to the message, select the
desired text with shift+cursor keys, copy, abort reply.

*** This bug has been marked as a duplicate of bug 4619 ***
Comment 2 Andre Klapper maemo.org 2010-01-14 20:43:45 UTC
(In reply to comment #1)
> This is a more specific instance of bug 4619, ie when the fix for that is
> implemented modest will get it too.

Not totally sure here - see bug 5033 comment 3.
Comment 3 Andre Klapper maemo.org 2010-01-14 20:43:55 UTC
*** Bug 7930 has been marked as a duplicate of this bug. ***
Comment 4 Lucas Maneos 2010-01-15 02:41:10 UTC
(In reply to comment #2)
> Not totally sure here - see bug 5033 comment 3.

Yes, bug 5033 is the real duplicate and bug 4619 a dependency.
Comment 5 Lucas Maneos 2010-01-15 02:41:29 UTC

*** This bug has been marked as a duplicate of bug 5033 ***