Bug 5322 - Hardware keyboard language switch does not work
: Hardware keyboard language switch does not work
Status: RESOLVED DUPLICATE of bug 2501
Product: Desktop platform
Input method framework
: 5.0/(1.2009.41-10)
: All Maemo
: Low normal (vote)
: ---
Assigned To: Mohammad Anwari
: input-method-framework-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-12 14:27 UTC by luarvique
Modified: 2009-10-12 20:36 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2009-10-12 14:27:55 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
1. Configure device to have the secondary keyboard layout (checked with US
primary and Russian secondary layouts).
2. Open physical keyboard and go into XTerm.
3. Try pressing the key combination to switch between keyboards.
4. Try typing.

EXPECTED OUTCOME:
Secondary layout is enabled, cyrillic letters show up.

ACTUAL OUTCOME:
Switch does not occur, roman letters show up.

REPRODUCIBILITY:
always
Comment 1 Lucas Maneos 2009-10-12 20:36:38 UTC
This is one of my biggest pet peeves since Chinook: bug 2501.  Votes welcome
:-)

*** This bug has been marked as a duplicate of bug 2501 ***