Bug 5320 - "Edit Account" dialog pops up spontaneously
: "Edit Account" dialog pops up spontaneously
Status: RESOLVED DUPLICATE of bug 3728
Product: Email
General
: 5.0/(1.2009.41-10)
: All Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-12 14:20 UTC by luarvique
Modified: 2009-10-12 21:02 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description luarvique (reporter) 2009-10-12 14:20:41 UTC
SOFTWARE VERSION:
1.2009.41-10

STEPS TO REPRODUCE THE PROBLEM:
Leave Modest running in the background, over intermittent network connection OR
with an unreliably email host server (IMAP or POP3).

EXPECTED OUTCOME:
Modest checks email quietly, marking account as "Failing to update at hh:mm" if
there is a problem connecting or authenticating.

ACTUAL OUTCOME:
The background Modest process pops up the "Edit Account" dialog and waits for
user input every time it fails to connect to an account. This behavior should
be limited to times when the user explicitly runs the Modest UI and thus can
react to the dialog box.

REPRODUCIBILITY:
always
Comment 1 Lucas Maneos 2009-10-12 21:02:20 UTC

*** This bug has been marked as a duplicate of bug 3728 ***