Bug 5204 - (zikarus) rSAP is not available/ supported yet - will it be implemented in future versions of Maemo 5?
(zikarus)
: rSAP is not available/ supported yet - will it be implemented in future versi...
Status: CLOSED INVALID
Product: Connectivity
Bluetooth
: unspecified
: All Maemo
: High enhancement with 4 votes (vote)
: ---
Assigned To: unassigned
: bluetooth-bugs
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2009-09-26 12:58 UTC by zikarus
Modified: 2010-01-20 18:58 UTC (History)
5 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description zikarus (reporter) 2009-09-26 12:58:18 UTC
SOFTWARE VERSION:
(Control Panel > General > About product)

STEPS TO REPRODUCE THE PROBLEM:

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always/sometimes/once)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0;
Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1;
.NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; eMusic
DLM/4; .NET CLR 3.0.30729)
Comment 1 Quim Gil nokia 2009-09-28 10:14:17 UTC
Hi, sorry but this is not Twitter.  :)

As far as I know rSAP is not supported in Maemo 5. You can ask for more
information at 

http://wiki.maemo.org/Fremantle_Unsupported_Bluetooth_profiles

If you are interested pushing this feature forward please submit a proposal at
http://maemo.org/community/brainstorm/

Resolving this request as INVALID due to lack of any format or details.
Comment 2 Andre Klapper maemo.org 2009-10-13 13:14:36 UTC
Just for future reference: This is a bug tracker for software errors.
Please use a forum like talk.maemo.org for questions like these. Thanks!
Comment 3 jean 2009-12-28 17:01:12 UTC
(In reply to comment #2)
> Just for future reference: This is a bug tracker for software errors.
> Please use a forum like talk.maemo.org for questions like these. Thanks!

This IS a bug! An unfair decision to sideroad this bug! BT/Nokia phones MUST
contain rSAP in europe! 100 thousands of cars are fitted with the VAG rSap :
Volkswagen/Seat/Skoda/Audi/Mercedes Benz etc.
Maemo 5 is useless and so is the N900 if not included - this is a bug! Wasted 2
days - all it needs is porting the rSap from N95.
Comment 4 Andre Klapper maemo.org 2009-12-28 17:17:02 UTC
If you want to be taken seriously you should avoid generalizations and read
https://bugs.maemo.org/page.cgi?id=bug-writing.html first.
Thanks.
Comment 5 Andre Klapper maemo.org 2009-12-29 17:47:08 UTC
So after some private email exchange I'd propose to post this problem and
propose your solution in Maemo Brainstorm instead:
  http://maemo.org/community/brainstorm/

More information: http://wiki.maemo.org/Maemo_brainstorm
Comment 6 Paktas 2009-12-31 00:43:03 UTC
brainstorm is loading something like 5 minutes for single page... it's
impossible to post anything over there
Comment 7 Paktas 2010-01-03 23:22:24 UTC
Created Brainstorm at
http://maemo.org/community/brainstorm/view/rsap-remote_sim-support_for_n900

Anyone wishing to have rSAP - go and promote, discuss this.
Comment 8 David 2010-01-13 12:00:28 UTC
*** This bug has been confirmed by popular vote. ***
Comment 9 Andre Klapper maemo.org 2010-01-13 12:08:25 UTC
Voting here is not helpful as the report is closed as INVALID anyway. Please
vote at
http://maemo.org/community/brainstorm/view/rsap-remote_sim-support_for_n900
instead.
Comment 10 Udi 2010-01-20 17:58:30 UTC
rSAP in the N900 is very important. Most of the EU cars have BT that needs rSAP
-
Comment 11 Andre Klapper maemo.org 2010-01-20 18:58:44 UTC
Udi: See comment 10. "me too!" comments in a bugtracker are not helpful and not
welcome either (for open, valid tickets just vote instead, please).