Bug 5180 - Add direct play button to episode listing
: Add direct play button to episode listing
Status: RESOLVED FIXED
Product: gPodder
General
: unspecified
: All Windows
: Low enhancement (vote)
: ---
Assigned To: Thomas Perl
: general
:
:
:
:
  Show dependency tree
 
Reported: 2009-09-23 16:29 UTC by Niels Breet
Modified: 2009-12-06 10:18 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Niels Breet (reporter) maemo.org 2009-09-23 16:29:06 UTC
SOFTWARE VERSION:
Gpodder 2.0+git20090922-1~thp0

STEPS TO REPRODUCE THE PROBLEM:
When you have downloaded an episode it takes too many steps to play the
podcast.

EXPECTED OUTCOME:
Being able to play the episode by clicking on a play button next to the episode
and/or play button on show notes page.

ACTUAL OUTCOME:
Need to select the episode, go to the show notes, click on top menu, click on
play.
Comment 1 Thomas Perl 2009-11-10 23:40:48 UTC
*** Bug 6093 has been marked as a duplicate of this bug. ***
Comment 2 Thomas Perl 2009-12-06 10:18:32 UTC
Fixed in http://gpodder.org/commit/ea8f3f55af26b