Bug 5156 - (int-139752) Fix modest compilation warning
(int-139752)
: Fix modest compilation warning
Status: RESOLVED FIXED
Product: Email
General
: 5.0/(1.2009.42-11)
: All Linux
: Low minor (vote)
: 5.0/(2.2009.51-1)
Assigned To: unassigned
: modest-bugs
:
: patch
:
:
  Show dependency tree
 
Reported: 2009-09-18 13:54 UTC by Javier Jardón
Modified: 2010-01-14 12:28 UTC (History)
2 users (show)

See Also:


Attachments
Fix compilation warning (602 bytes, patch)
2009-09-18 13:54 UTC, Javier Jardón
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Javier Jardón (reporter) 2009-09-18 13:54:01 UTC
It's necessary to add AM_PROG_CC_C_O to configure.ac

Trivial patch following
Comment 1 Javier Jardón (reporter) 2009-09-18 13:54:52 UTC
Created an attachment (id=1364) [details]
Fix compilation warning
Comment 2 Sergio Villar Senin 2009-09-30 13:32:10 UTC
Patch looks good.

Thank you very much!

Applied in Modest master 9f7d76bdbf97f6c5d359223c631ce7e15b4f7b1f
Comment 3 Andre Klapper maemo.org 2009-10-26 12:54:19 UTC
Fixed in internal week 43 build.
Any public update released with or after this build version (x.2009.43-y) will
include the fix.
Please verify that the new version fixes the bug by marking this bug report as
VERIFIED after the public update has been released and if you have some time.
Comment 4 Andre Klapper maemo.org 2010-01-14 12:28:06 UTC
The problem reported here should be fixed in the update released today for
public: The Maemo5 update version 2.2009.51-1 (also called "PR1.1" sometimes).
Please leave a comment if the problem is not fixed for you in this update
version.