Bug 5080 - Should be able to navigate to a contact's address
: Should be able to navigate to a contact's address
Status: RESOLVED DUPLICATE of bug 2962
Product: Contacts
General
: 5.0-alpha-pre2
: All Linux
: Low enhancement (vote)
: ---
Assigned To: unassigned
: contacts-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2009-09-03 12:26 UTC by Andrew Flegg
Modified: 2009-09-03 13:33 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Andrew Flegg (reporter) maemo.org 2009-09-03 12:26:49 UTC
SOFTWARE VERSION:
1.2009-35 (IIRC)

STEPS TO REPRODUCE THE PROBLEM:
Having used an N900 at Nokia World, it's cool you can add address etc. to a
contact; however once added there's no ability to "Navigate to $CONTACT" the
same way you can call a contact, IM, email etc.

1. Open Contacts
2. Create a contact
3. Click "Add field"
4. Add an address
5. Save the contact.


EXPECTED OUTCOME:
Can click on "Address" to open Maps and navigate to the contact's home address.

ACTUAL OUTCOME:
"Address" is just a label, not a button like "Email", "Google Talk IM", "SMS"
etc.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
n/a


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2)
Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2009-09-03 13:33:41 UTC
Dup of bug 2962 that I just moved from Location to Maps. :-)
Feel free to vote on that one.

*** This bug has been marked as a duplicate of bug 2962 ***